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Technology Workshop Level 2 
 

 Change Text Color in Word  

 

In this chapter, we will discuss how to change text colors in Word. We will also understand how to 
mark text which should look like it was marked with a highlighter pen. In addition, we will learn how 
to apply different effects on portions of text. 

Change Font Colors 

The text that we type comes in black by default; you can always change the color of the font to a 
color of your choice. It is very simple to change the text color by following two simple steps − 

Step 1 − Select the portion of 
text the font color of which 
needs to be changed. You can 
use any of the text selection 
method to select the portion of 
text. 

Step 2 − Click the Font 
Color button triangle to display a 
list of colors. Try to move your 
mouse pointer over different 
colors and you will see the text 
color will change automatically. 
You can select any of the colors 
available by simply clicking over 

it. 

If you click at the left portion of the Font Color button, the selected color gets applied to the text 
automatically; you need to click over the small triangle to display a list of colors. 

If you do not find a color of your choice, 
you can use the More Colors option to 
display the color pallet box which allows 
you to select a color from a range of colors. 

Highlight Text with Colors 

You can highlight a selected portion of text 
using any color and it will look like it was 
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marked with a highlighter pen. Usually we highlight a text using yellow color. It is very simple to 
highlight a portion of text with a color by following two simple steps 

Step 1 − Select the portion of text that needs to be highlighted with color. You can use any of the text 
selection method to select the portion of text. 

Step 2 − Click the Text Highlight Color button triangle to display a list of colors. Try to move your 
mouse pointer over different colors and you will see the text color changes automatically. You can 
select any of the colors available by simply clicking over it. 

If you click at the left portion of the Text Highlight Color button, then the selected color gets 
applied to the portion of text automatically; you need to click over the small triangle to display a list 
of colors. 

Apply Text Effects 

Microsoft word provides a list of text effect which add to the beauty of your document, especially to 
the cover page or the headings of the document. This is very simple to apply various text effects by 

following two simple steps − 

Step 1 − Select the portion of text 
that you want to change to a bold 
font. You can use any of the text 
selection method to select the 
portion of text. 

Step 2 − Click the Text 
Effect button to display a list of 
effects including shadow, outline, 
glow, reflection etc. Try to move 
your mouse pointer over different 
effects and you will see the text 
effect will change automatically. 

You can select any of the text effect available by simply clicking over it. 

 

  

Text Alignments in Word   

 

 In this chapter, we will discuss text alignments in Word. There are four types of paragraph alignment available 
in Microsoft Word — left-aligned, center-aligned, right aligned, and justified. 
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Left-Aligned Text 

A paragraph's text is left aligned when it is 
aligned evenly along the left margin. Here is a 
simple procedure to make a paragraph text 
left-aligned. 

Step 1 − Click anywhere on the paragraph 
you want to align and click the Align Text 
Left button available on the Home tab or 
simply press the Ctrl + L keys. 

 

 

 

Center Aligned Text 

A paragraph's text will be said center aligned if 
it is in the center of the left and right margins. 
Here is a simple procedure to make a 
paragraph text center aligned. 

Step 1 − Click anywhere on the paragraph you 
want to align and click the Center button 
available on the Home tab or simply press 
the Ctrl + E keys. 

 

Right-Aligned Text 

A paragraph's text is right-aligned when it is 
aligned evenly along the right margin. Here is a 
simple procedure to make a paragraph text right-
aligned. 

Step 1 − Click anywhere on the paragraph you 
want to align and click the Align Text 
Right button available on the Home tab or 
simply press the Ctrl + R keys. 

 

 



6 
 

Justified Text 

displays four options, justify, justify low, justify high and justify medium. You need to select only the 
justify option. The difference between these options is that low justify creates little space between 
two words, medium creates a more space than low justify and high creates maximum space between 
two words to justify the text. 

  

Working With Pictures 

To insert a picture from a file: 

If you have a specific image in mind, you can
a picture saved locally on our computer. 

1. Place the insertion point where you want the image to appear.

2. Select the Insert tab on the Ribbon

3. The Insert Picture dialog box will appear. 
Navigate to the folder where your image is 
located, then select the image and 
click Insert. 

 

4. The image will appear in the document.

A paragraph's text is justified when it is 
aligned evenly along both the left and the 
right margins. Following is a simple 
procedure to make a paragraph text 
justified. 

Step 1 − Click anywhere on the paragraph 
you want to align and click 
the Justify button available on the
tab or simply press the Ctrl + J

 

When you click the Justify
displays four options, justify, justify low, justify high and justify medium. You need to select only the 
justify option. The difference between these options is that low justify creates little space between 

medium creates a more space than low justify and high creates maximum space between 

If you have a specific image in mind, you can insert a picture from a file. In our example, we'll insert 
a picture saved locally on our computer.  

 

 

where you want the image to appear. 

Ribbon, then click the Pictures command. 

dialog box will appear. 
Navigate to the folder where your image is 
located, then select the image and 

The image will appear in the document. 

A paragraph's text is justified when it is 
both the left and the 

right margins. Following is a simple 
procedure to make a paragraph text 

− Click anywhere on the paragraph 
you want to align and click 

button available on the Home 
Ctrl + J keys. 

Justify button, it 
displays four options, justify, justify low, justify high and justify medium. You need to select only the 
justify option. The difference between these options is that low justify creates little space between 

medium creates a more space than low justify and high creates maximum space between 

. In our example, we'll insert 
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Resize an image 

To resize an image, click and drag one 
of the corner sizing handles. The 
image will change size while keeping 
the same proportions. If you want to 
stretch it horizontally or vertically, you 
can use the side sizing handles. 

Text wrapping 

Changing text wrapping settings 

When you insert a picture from a file, you may notice that it's difficult to move it exactly where you 
want. This is because the text wrapping for the image is set to In Line with Text. You'll need to 
change the text wrapping setting if you want to move the image freely, or if you just want the text to 
wrap around the image in a more natural way. 

To wrap text around an image: 

1. Select the image you want to wrap 
text around. The Format tab will appear on 
the right side of the Ribbon. 

2. On the Format tab, click the Wrap 
Text command in the Arrange group. Then 
select the desired text wrapping option. In 
our example, we'll select In Front of 
Text so we can freely move it without 
affecting the text. Alternatively, you can 
select More Layout Options to fine tune 
the layout. 

3. The text will wrap around the 
image. You can now move the image if you want. Just click and drag it to the 
desired location. As you move it, alignment guides will appear to help you align the 
image on the page. 
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Alternatively, you can access text wrapping 
options by selecting the image and clicking 
the Layout Options button that appears. 

If the alignment guides do not appear, select the 
Page Layout tab, then click the Align command. 
Select Use Alignment Guides from the drop-
down menu that appears. 

 

Using a predefined text wrapping setting 

Predefined text wrapping allows you to quickly move the image to a specific location on the page. The 
text will automatically wrap around the object so it's still easy to read. 

Inserting online pictures 

If you don't have the picture you want on your computer, you can find a picture online to add to your 
document. Word offers two options for finding online pictures. 

 OneDrive: You can insert an 
image stored on your OneDrive. You can 
also link other online accounts with your 
Microsoft account, such as Facebook and 
Flickr. 

 

 

 

 

 

 

 Bing Image Search: You can use this option 
to search the Internet for images. By default, 
Bing only shows images that are licensed 
under Creative Commons, which means 
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you can use them for your own projects. However, you should click the link to the 
image's website to see if there are any restrictions on how it can be used. 

To insert an online picture: 

1. Place the insertion point where you want the image to appear. 

2. Select the Insert tab, then click the Online Pictures command. 

3. The Insert Pictures dialog box will appear. 

4. Choose Bing Image Search or your OneDrive. In our example, we'll use Bing Image 
Search. 

5. Press the Enter key. Your search results will appear in the box. 

6. Select the desired image, then click Insert. 

7. The image will appear in the document. 

When adding images, to your own projects, it's important to make sure you have the legal rights to use 
them.  
 

Class Assignment 1 
 

1. Open a new Document. 

2. Create a Business Letter 
A “Corporate Stripe” is a set of documents that have the company logo, fonts, and styles. This exercise 
allows you to practice formatting text and pictures while you create a business letter. 

Your company name and address should already be there. 

Computers Are Us 
555 Main Street 
Brighton, MI 48116 
(810) 555-1212 
 

Type a sample business letter: 
 
Dear Sir, 
 
 Thank you for your order, yesterday. We will be shipping your parts by FedX ground. 
 
 Sincerely, 
  
Your Name 
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3. Select All of the text and use the Font options to format the type:   

 Tahoma, 12 point, bold, centered, and dark red  
 

4. Select the first line of type and make it 14 point.  
 

________________________________NEXT_________________________________________ 
 

5. Insert a Picture from ClipArt or Online Pictures into the document. 

 Search for a photo or cartoon of a computer  

 Select two or three images and Download them 

6. Use one of the pictures for a company logo 

7. Resize the picture  

8. Center it above the Company name and address  

9. Change the text wrapping of the picture to Square. 

10. Drag the picture to the right side of the bottom paragraph. 

11. Place your insertion point next to the heading. 

12. Use the Online Pictures command - type what you are looking for into the search. 

13. Insert the picture. 

14. If needed, use the corner sizing handle to resize the picture so everything fits. 

15. Change the text wrapping to Square and drag the picture where desired 

 Save as Class Assignment 1 

 

Indent Paragraphs in Word  

 

In this chapter, we will discuss the how to indent paragraphs in Word. As you know the margin 
settings determine the blank space that appears on each side of a paragraph. You can indent 
paragraphs in your document from the left margin, the right margin, or both the margins. This chapter 
will teach you how to indent your paragraphs with or without the first line of the paragraphs. 
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Left Indentation 

Left indentation means to move the left edge of the paragraph inward towards the center of the 
paragraph. Let us use the following steps to create left indentation. 

Step 1 − Click anywhere on the paragraph 
you want to indent left and click 
the Increase Indent button available on 
the Home tab or simply press the Ctrl + 
M keys. You can click multiple times to 
create deeper indentation. 

Step 2 − You can remove left indentation 
by clicking the Decrease Indent button 
available on Home tab or simply 
press Ctrl + Shift+ M keys. You can click 
multiple times to remove deeper 
indentation. 

You can also use the Paragraph Dialog Box to set left and right indentations.  

Right Indentation 

Right indentation means to move the right edge of the paragraph inward towards the center of the 
paragraph. Let us use the following steps to create right indentation. 

Step 1 − Click anywhere on the paragraph you want to 
indent and then click on the Increase Right Indent 
spinner available on the Page Layout tab. You can click 
on the spinner multiple times to create deeper 
indentation. You can use the Left Indent spinners as 
well to set left indentation from the same place. 

 

Step 2 − You can remove right indentation by clicking 
the Decrease Right Indent spinner in the opposite 
direction. 

You can also use the Paragraph Dialog Box to set the left and the right indentations. We will see 
this dialog box in the next section. 
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Create Bullets in Word  

 

Microsoft word provides bullets and numbers to put a list of items in a nice order. This chapter will 
teach you simple steps to create either the bulleted or the numbered lists in simple steps. 

Create a List from Existing Text 

This is very simple to convert a list of lines into a bulleted or numbered list. Following are the simple 
steps to create either bulleted list or numbered list. 

Step 1 − Select a list of text to which you want 
to assign bullets or numbers. You can use any of 
the text selection method to select the portion of 
text. 

Step 2 − Click the Bullet Button triangle to 
display a list of bullets you want to assign to the 
list. You can select any of the bullet style 
available by simply clicking over it. 

Step 3 − If you are willing to create a list with 
numbers, then click the Numbering 
Button triangle instead of the bullet button to 
display a list of numbers you want to assign to the 
list. You can select any of the numbering style 
available by simply clicking over it. 

Create a List as You Type 

You can create a bulleted list as you type. Word will automatically format it according to your text. 
Following are the simple steps to create bulleted list as you type. 
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Step 1 − Type *, and then either press the SPACEBAR or press the TAB key, and then type the rest 
of what you want in the first item of the bulleted list. 

Step 2 − When you are done with typing, press Enter to add the item in the list automatically and go 
to add next item in the list. 

Step 3 − Repeat Step 2 for each list item. 

 

You can create a numbered list as you type. Word will automatically format it according to your text. 
Following are the simple steps to 
create numbered list as you type. 

Step 1 − Type 1, and then either press 
the SPACEBAR or press 
the TAB key, and then type the rest of 
what you want in the first item of the 
numbered list. 

Step 2 − When you are done with 
typing, press Enter to add the item in 
the list automatically and go to add 
next item in the list. 

Step 3 − Repeat Step 2 for each list 
item. 

 

You can create sub-lists. These sub-lists are called multi-lists. It is simple to create sublists; press the 
Tab key to put items in sub-list. You can try it yourself. 

 

 Set Line Spacing in Word  

 

In this chapter, let us discuss how to set line spacing in Word. A line spacing is the distance between 
two lines in a Microsoft Word document. 
You can increase or decrease this distance 
as per your requirement by following a few 
simple steps. This chapter will explain how to 
set the distance between two lines. 
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Spacing between Lines 

Following are the simple steps to adjust spacing between two lines of the document. 

Step 1 − Select the paragraph or paragraphs for which you want to define spacing. You can use any 
of the text selection method to select the paragraph(s). 

Step 2 − Click the Line and Paragraph Spacing Button triangle to display a list of options to adjust 
space between the lines. You can select any of the option available by simply clicking over it. 

 

 Borders and Shades in Word   

 

   

In this chapter, we will discuss how to work on 
borders and shades in Word. Microsoft Word allows 
you to place a border on any or all of the four sides of 
selected text, paragraphs, and pages. You can also add 
different shades to the space occupied by the selected 
text, paragraphs, and pages. This chapter will teach 
you how to add any of the borders (left, right, top or 
bottom) around a text or paragraph or a page and how 
to add different shadows to them. 

Add Borders to Text 

Following are the simple steps to add border to any text or paragraph. 

Step 1 − Select the portion of text or paragraph 
to which you want to add border. You can use 
any of the text selection method to select the 
paragraph(s). 

Step 2 − Click the Border Button to display a 
list of options to put a border around the 
selected text or paragraph. You can select any 
of the option available by simply clicking over 
it. 

Step 3 − Try to add different borders like left, 
right top or bottom by selecting different options from the border options. 

 

Step 4 − To delete the existing border, simply select the No Border option from the border options. 
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Note − You can add a horizontal line by selecting the Horizontal Line option from the border 
options. Otherwise type --- (three hyphens) and press ENTER. A single, light horizontal line will be 
created between the left and the right margins. 

Add Borders to Page 

You can add borders of your choice to word pages 
by following the steps given below. 

Step 1 − Click the Border Button to display a list 
of options to put a border. Select the Border and 
Shading option available at the bottom of the list of 
options as shown in the above screenshot. This will 
display a Border and Shading dialog box. This 
dialog box can be used to set borders and shading 
around a selected text or page borders. 

Step 2 − Click the Page Border tab which will 
display a list of border settings, styles and options 
whether this border should be applied to the whole 
document or just one page or the first page. 

Step 3 − You can use the Preview section to 
disable or enable left, right, top or bottom borders of the page. Follow the instruction given in the 
preview section itself. 

Step 4 − You can customize your border by setting its color, width by using different art available 
under the style section. 

 

 

 

You can have similar or even better borders as given below. 
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Add Shades to Text 

The following steps will help you understand how to add shades on a selected portion of text or a 
paragraph(s). 

Step 1 − Click the Border Button to display a list 
of options to put a border. Select the Border and 
Shading option available at the bottom of the list of 
options as shown in the above screenshot. This will 
display a Border and Shading dialog box. This 
dialog box can be used to set borders and shading 
around a selected portion of text or page borders. 

 

 

Step 2 − Click the Shading tab; this tab will 
display the options to select fill, 
color and style and whether this border should 
be applied to a paragraph or a portion of text. 

Step 3 − You can use the Preview section to 
have an idea about the expected result. Once 
you are done, click the OK button to apply the result. 

  

 Adjust Page Margins in Word  

 

In this chapter, we will discuss how to adjust 
page margins in Word. Margins are the space 
between the edge of the paper and the text. You 
can adjust the right, left, top, and bottom margins 
of your document. By default, Word sets all 
margins left, right, top, and bottom to 1 inch. 

In the screenshot given below, I have shown top, 
left and right margins, if you will type the 
complete page, word will leave 1-inch bottom 
margin as well. 
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Adjust Margins 

The following steps will help you understand how to set margins for an open document. 

Step 1 − Open the document the margins of which need to be set. If you want the margins to be 
applied only to a selected part of a document, select that particular part. 

Step 2 − Click the Page Layout tab, and click the Margins button in the Page Setup group. This will 
display a list of options to be selected but you have to click the Custom Margins option available at 
the bottom. 

You can also select any of the predefined margins from the list, but using custom margins option you 
will have more control on all the settings. 

Step 3 − You will have to display a Page 
Dialog Box as shown below where you can set 
top, left, right and bottom margins under 
the Margins Tab. Select the Apply to: option 
to apply the margin on selected text or 
complete document. 

Step 4 − If you are going to bind the document 
and want to add an extra amount of space on 

one edge for the binding, enter that amount in 
the Gutter text box, and select the side the gutter is 
on with the Gutter Position drop-down list. After 
setting all the desired values for all the margins, 
click the OK button to apply the margins. 

  

  

 Header and Footer in Word  

 

In this chapter, we will discuss how to add header and footer in Word. Headers and footers are parts 
of a document that contain special information such as page numbers and the total number of pages, 
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the document title, company logo, any photo, etc. The header appears at the top of every page, and 
the footer appears at the bottom of every page. 

 

Add Header and Footer 

The following steps will help you 
understand how to add header and 
footer in a Word document. 

Step 1 − Click the Insert tab, and 
click either the Header button or 
the Footer button that which needs to 
be added first. Assume you are going 
to add Header; when you click 
the Header button it will display a 
list of built-in Headers from where 
you can choose any of the headers by 
simply clicking on it. 

Step 2 − Once you select any of 
the headers, it will be applied to 
the document in editable mode 
and the text in your document 
will appear dimmed, Header 
and Footer buttons appear on 
the Ribbon and a Close Header 
and Footer button will also 
appear at the top-right corner. 

Step 3 − Finally, you can type 
your information whatever you 
want to have in your document 
header and once you are done, 
click Close Header and 
Footer to come out of the header 
insertion mode. You will see the 
final result as follows. 

You can follow a similar 
procedure to add footer in your 
document. 
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Insert Page Breaks in Word  

 

In this chapter, we will discuss how to insert page breaks in Word. Microsoft Word automatically 
starts a new page when the current page fills with text but you can insert a page break to force Word 
to start text on a new page. You can insert a page break using either the mouse or the keyboard. 

Insert Page Breaks 

The following steps will help 
you insert page breaks in a 
Word document. 

Step 1 − Bring your insertion 
point immediately before the 
text that has to appear on a new 
page. 

Step 2 − Click the Insert tab, 
and click the Page 
Break button available in the 
Pages group. 

Word inserts a page break and moves all text after the page break onto a new page. You can also use 
the Ctrl + Enter keys to create a page break at the pointed location. 

 

Delete a Page Break 

Just put the insertion point on the previous 
page of the page break that needs to be 
deleted. Press the Delete key multiple times 
until both the pages get merged. 

 

Insert Blank Pages in Word  

 

In this chapter, let us discuss how to insert blank pages in Word. A blank page is a page which does 
not have any text or any other content over it. This chapter will also make you understand how to 
delete a blank page from your Microsoft Word document. 
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Insert Blank Pages 

Following are the simple steps to insert blank 
page in a word document. 

Step 1 − Bring your insertion point 
immediately before the text where you want 
to insert a blank page. 

Step 2 − Click the Insert tab, and click 
the Blank Page button available in the Pages 
group. 

 

Word inserts a new blank page and moves all 
the text after the page break onto a new page. 

 

Delete Blank Pages 

The following steps will help you delete blank page from a Word document. 

Step 1 − Click the Home tab. Bring your cursor immediately before the Page Break mark available 
on the blank page and press the Delete Key. This will delete the blank page  

 

Page Orientation in Word  

 

In this chapter, we will discuss page orientation in Word. Page Orientation is useful when you print 
your pages. By default, Microsoft Word shows a page in portrait orientation and in this case the 
width of the page is less than the height of the page; the page will be 8.5 inches × 11 inches. 

You can change the page orientation from portrait 
to landscape orientation. In such case, the width of the 
page will be more than the height of the page and page 
will be 11 inches × 8.5 inches. 

Change Page Orientation 
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The following steps will help you understand how to change the page orientation of a word 
document. 

 

Step 1 − Open the Word document the 
orientation of which needs to be changed. By 
default, orientation will be Portrait 
Orientation as shown below. 

Step 2 − Click the Page Layout tab, and click 
the Orientation button available in the Page 
Setup group. This will display an Option 
Menu having both the options (Portrait & 
Landscape) to be selected. 

Step 3 − Click any of the options you want to 
set to orientation. Because our page is already 
in portrait orientation, we will click 

the Landscape option to change my orientation to landscape orientation. 

 

Create a Table in Word 

 

In this chapter, we will discuss how to 
create a table in Word. A table is a 
structure of vertical columns and 
horizontal rows with a cell at every 
intersection. Each cell can contain text or 
graphics, and you can format the table in 
any way you want. Usually the top row in 
the table is kept as a table header and can 
be used to put some informative 
instruction. 

Create a Table 

The following steps will help you understand how to create a table in a Word document. 

Step 1 − Click the Insert tab followed by the Table button. This will display a simple grid as shown 
below. When you move your mouse over the grid cells, it makes a table in the table that appears in 
the document. You can make your table having the desired number of rows and columns. 
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Step 2 − Click the square representing the lower-right corner of your table, which will create an 
actual table in your document and Word goes in the table design mode. The table design mode has 
many options to work with as shown below. 

 

Step 3 − This is an optional step that can 
be worked out if you want to have a 
fancy table. Click the Table Styles 
button to display a gallery of table 
styles. When you move your mouse over 
any of the styles, it shows real time 
preview of your actual table. 

Step 4 − To select any of the styles, just 
click the built-in table style and you will 
see that the selected style has been 
applied on your table. 

 

Delete a Table 

Following are the simple steps to delete an existing table from a word document. 

Step 1 − Click anywhere in the table you want to delete. 

Step 2 − Click the Layout tab, and click the Delete Table option under the Delete Table Button to 
delete the complete table from the document along with its content. 
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Rows & Columns in Word  

 

In this chapter, we will discuss how to work with rows and columns in Word. As discussed in the 
previous chapter, a table is a structure of vertical columns and horizontal rows with a cell at every 
intersection. A Word table can contain as many as 63 columns but the number of rows is unlimited. 
This chapter will teach you how to add and delete rows and columns in a table. 

Add a Row 

Following are the simple steps to add rows in a table of a word document. 

Step 1 − Click a row where you want to 
add an additional row and then click 
the Layout tab; it will show the 
following screen. 

 

Step 2 − Now use the Row & Column 
group of buttons to add any row below 

or above to the selected row. If you click 
the Insert Below button, it will add a 
row just below the selected row as 

follows. 

 

 

If you click the Insert Above button, it 
will add a row just above the selected row. 

Delete a Row 

The following steps will help you delete 
rows from a table of a Word document. 

Step 1 − Click a row which you want to 
delete from the table and then click 
the Layout tab; it will show the following screen. 

Step 2 − Click the Layout tab, and then click the Delete Rows option under the Delete Table 
Button to delete the selected row. 
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Add a Column 

The following steps will help you add 
columns in a table of a Word document. 

Step 1 − Click a column where you want to 
add an additional column and then click 
the Layout tab; it will show the following 
screen. 

Step 2 − Now use the Row & Column group 
of buttons to add any column to the left or 
right of the selected column. If you click 
the Insert Left button, it will add a column just left to the selected column as follows. 

If you click the Insert Right button, it will add a column just next to the selected column. 

Delete a Column 

Following are the simple steps to delete 
columns from a table of a word document. 

Step 1 − Click a column which you want to 
delete from the table and then click 
the Layout tab; it will show the following 
screen.  

Step 2 − Click the Layout tab, and click 
the Delete Column option under the Delete 
Table Button to delete the selected column. 

 

 

Resize a Table in Word  

 

In this chapter, we will discuss how to resize a table in Word. Microsoft Word allows to resize a table 
to make it smaller and bigger as per your requirement. 

Resize a Table 

The following steps will help you resize a table available in a Word document. 
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Step 1 − Bring your mouse pointer over the 
table which you want to resize. As soon as 
you bring your mouse pointer inside the 
table, a small Cross Icon will appear at the 
top-left corner and a small Resize Icon will 
appear at the bottom-right corner of the table 
as shown below. 

 

Step 2 − Bring the mouse pointer over 
the Resize Icon till it changes to a diagonal 
doublesided arrow and this is the time when 
you need to press the left mouse button and 
keep holding the button while resizing the 
table. Drag the table up to make it shorter or 
down to make it larger. You can drag the 

table diagonally to simultaneously change both the width and the height of the table. 

 

Merging Cells in Word  

In this chapter, we will discuss how to merge table cells in Word. Microsoft Word allows the merging 
of two or more cells to create one large cell. You will frequently need to merge columns of the top 
row to create the title of the table. You can merge cells either row-wise or column-wise, rather you 
cannot merge cells diagonally. This chapter will teach you how to merge multiple rows or columns. 

Merging Cells 

The following steps will help you merge 
table cells in a Word document. 

Step 1 − Bring your mouse pointer 
position inside the first cell that you want 
to merge. Now press the Shift key and 
click the cells around the cell which you 
want to merge into the first cell. This will 
highlight the cells which you click and 
they will be ready to be merged. 

Step 2 − Now click the Layout tab and then click the Merge Cells button which will merge all the 
selected cells. 
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After merging the cells, all the content of the 
cells will be scrambled which you can fix 
later as you like. For example, you can 
convert the merged cells text into title or 
some other description. For example, let us 
have center-aligned and bigger font text as 
follows on top of the table. 

 

   

 

Split a Table in Word  

 

In this chapter, let us discuss how to split a table in 
Word. Microsoft Word allows splitting a table into 
multiple tables but a single operation will always 
divide a table into two tables. This chapter will 
teach you how to split a table into two smaller 
tables. 

Split a Table 

Following are the simple steps to split a table into 
two tables in a Word document. 

Step 1 − Bring your mouse pointer position anywhere in the row that should appear as the first row of 
the new table. 

Step 2 − Now click the Layout tab and then click the Split Table button which will split the table 
into two tables and the selected row will become the 
first row of the lower table. 

After splitting the table into two tables, you can 
further divide it into two parts and you can continue 
dividing the Word tables as long as a table has more 
than one row. 

 Split Cells in Word 

 

In this chapter, we will discuss how to split table cells in Word. Microsoft Word allows splitting a 
cell into multiple cells. We will understand how to split a cell into multiple smaller sub-cells. 
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Split a Cell 

The following steps will help you split a cell into two sub-
cells of a table available in word document. 

Step 1 − Bring your mouse pointer position inside the cell 
that has to be divided into multiple cells. 

Step 2 − Now click the Layout tab and then click the Split 
Cells button; this will display a dialog box asking for the 
number of rows and columns to be created from the selected 
cell. 

 

Step 3 − Select the desired number of rows and 
columns that have to go into the resultant cell and 
finally click the OK button to apply the result. 

You can divide a cell into multiple cells either row-
wise or column-wise or both. 

 

 Borders & Shades in Word

 

In this chapter, we will discuss how to apply table 
borders and shades in Word. Microsoft Word allows 
you to place a border on any or all of the four sides of 
a table very similar to text, paragraphs, and pages. 
You can also add shades to table rows and columns.  

Add Borders to Table 

The following steps will help you add borders in a 
table cell available in Word document. 

Step 1 − Select the table to which you want to add 
border. To select a table, click over the table anywhere 
which will make the Cross icon visible at the top-left 
corner of the table. Click this cross icon to select the 
table. 

Step 2 − Click the Border button to display a list of 
options to put a border around the selected table. You 
can select any of the option available by simply clicking over it. 
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Step 3 − Try to add and remove different borders 
like left, right, top or bottom by selecting different 
options from the border options. 

Step 4 − You can apply border to any of the 
selected row or column. You can try it yourself.  

Step 5 − To delete the existing border, simply 
select the No Border option from the border 
options. 

Using Border Options 

You can add borders of your choice to word table by following the simple steps given below. 

Step 1 − Click the Border button to display a list of options to put a border. Select the Border and 
Shading option available at the bottom of the list of options as shown in the above screenshot. This 
will display a Border and Shading dialog box. This dialog box can be used to set borders and 
shading around a selected table. 

Step 2 − Click the Border tab; this will 
display a list of border settings, styles and 
options whether this border should be 
applied to the table or text or paragraph. 

Step 3 − You can use the Preview section to 
disable or enable left, right, top or bottom 
borders of the selected table or row or 
column. Follow the given instructions in the 
preview section itself to design the border 
you like. 

Add Shades To Table 

The following steps will help you add shades on a 
selected table or its rows or columns. 

Step 1 − Select a row or column where you want to 
apply a shade of your choice. 

Step 2 − Click the Border button to display a list of 
options to put a border. Select the Border and 
Shading option available at the bottom of the list of 
options. This will display a Border and 
Shading dialog box. This dialog box can be used to 
set borders and shading around selected row(s) or 

column(s). 
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Class Assignment 2 

 List Exercise  

Your friend has expressed an interest in learning how to sew. You have compiled a list of 3 Websites 

you think she would find useful. But the list needs some spiffing up and re-formatting before it’s ready 

to give to your friend.  

 

1. Space list in order to make it more readable.  

2. Change font so all entries have the same type face and size.  

3. Add a heading to the list.  

4. Download a picture of a sewing machine..  

 

Table Exercise  

 

1. Type your name. 
 

2. Make your name bold and italicized. 
(Select your name Home Tab  Font Group  Bold & Italic Buttons) 
 

3. Change the font size of your name to 20 and the fontface to Forte. 
(Home Tab  Font Group  Font Size & Font Buttons) 
 

4. Make your name right-aligned and then deselect your name. 
(Home Tab  Paragraph Group  Align Text Right Button) 
 

5. At the end of the line with your name, insert a page break. 
(Move insertion point to the end of your name  Insert Tab  Pages Group  Page Break 
Button) 
 

6. Change all the margins to 1.2 inches. 
(Page Layout Tab  Page Setup Group  Margins Button  Custom Margins Margins Tab  
Margins Section  Assign 1.2” to each margin  Click OK) 
 

7. Move the insertion point to the very end of the document and press  Enter . 
(  Ctrl  +  End  Press Enter ) 
 

8. Insert a table with 2 columns and 5rows. 
(Insert TabTables GroupTables ButtonMouse over the live preview and click to commit) 
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9. Merge the two cells in the top row.
(Select top rowTable Tools Contextual Tab

 

10. Type the word “Schedule” in the top row
 

11. Give the cell an alignment of “bottom center
(Table Tools Contextual TabLayout Tab

 

12. Add three rows to the bottom of the table.
(Right-click on the bottom rowInsert menu 
more times) 

 

13. Enter the days of the week in the first column of rows two through eight. Make use of 
autocomplete prompt. 
(Click inside of the first cell  Type the letters “Mond” 
Move the insertion point below the table.
 

14. Insert a piece of clip art related to sports.
(Insert TabIllustrations Group
a picture) 
 

15. Format the clip art so you can freely move it around the page.
(Select the picture Picture Tools Contextual Tab
ButtonIn Front of Text) 
 

16. Move the picture so that it is overlapping with the right side of the table.

(Locate the move cursor on the picture 
 

17. Run the spellchecker and correct all misspelled words.
(Review Tab  Proofing Group 
 

18. Save your work 
 

Flyer Exercise  

1. Make the headline for the flyer

2. Format the headline big, bold, centered and dark red 

A. Enter two blank lines after the headline 

B. Type your text 

C. Make a bulleted List 

3. Create a table  

top row. 
Table Tools Contextual TabLayout TabMerge GroupMerge Cells Button)

Type the word “Schedule” in the top row. 

bottom center”. 
Layout TabAlignment GroupAlign Bottom Cen

Add three rows to the bottom of the table. 
Insert menu Insert rows belowRepeat this process two 

Enter the days of the week in the first column of rows two through eight. Make use of 

Type the letters “Mond”  Press  Enter  Repeat for other days)
Move the insertion point below the table. 

Insert a piece of clip art related to sports. 
Clip Art ButtonType “sports” into the seach pane

Format the clip art so you can freely move it around the page. 
Picture Tools Contextual TabFormat TabArrange Group

t it is overlapping with the right side of the table. 

on the picture Click and drag it) 

Run the spellchecker and correct all misspelled words. 
 Spelling & Grammar button) 

Make the headline for the flyer 

Format the headline big, bold, centered and dark red  

Enter two blank lines after the headline  

Merge Cells Button) 

Align Bottom Center Button) 

Repeat this process two 

Enter the days of the week in the first column of rows two through eight. Make use of the 

Repeat for other days) 

Type “sports” into the seach paneClick on 

Arrange GroupWrap Text 
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4. Add pictures 

5. Insert Pictures from online pictures 

6. For each picture, change the text wrapping to be tight 

7. Format Borders and Shading 

8. Before you add borders and shading, notice what you have selected on your document. If the 

picture is selected, then you will be adding borders to it. If you have text selected, then the 

border will be added to your word(s). To add Borders and Shading to an entire page, make 

certain you have NOTHING selected! 

9. Save your work 

 

 

 

 

 

 

Congratulations, You Have Completed Beginner / 
Refresher Microsoft Word 2 


