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Quick Styles in Word  
 

In this chapter, we will discuss how to apply quick styles in Word. Microsoft Word provides a gallery of 
Quick Styles that you can apply to headings, titles, text, and lists. Quick styles come with canned formatting 
choices, such as font, boldface, and color which we will understand in this chapter. 

Apply Quick Styles 

The following steps will help you understand how to apply quick styles to a selected portion of text. 

Step 1 − Select a portion of text to which you want to apply some style. Using style, you can change the 
selected portion of text as a heading or subheading or title of the document. You can try using different styles 
on your text based on your requirement. 

Step 2 − Click the Home tab and then move your mouse pointer over the available styles in the Style 
Gallery. You will see that the selected portion of text will change its style based on the selected style. You 

can display more available styles by clicking 
the More Style button. 

 

Step 3 − Finally, to apply a selected style, click over 
the style and you will find that it is has been applied 
on the selected portion of text. 

 

You can bring a text to its normal appearance by selecting the Normal style available in the Style Gallery. 
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Change Styles 

The Change Style function allows you to change the default font, color, paragraph spacing and style set for a 
document. The following steps will help you change the default style. 

Step 1 − Open the document the style of which needs to be changed. Click the Home tab and then click 
the Change Styles button; this will show you all the options that can be changed. You can change the Style, 
the Font, the Color and the Spacing of the paragraph. 

 

Use Templates in Word  
 

In this chapter, we will discuss how to use templates in Word . Microsoft Word template is a collection of 
styles which defines paragraph styles for regular text paragraphs, a title, and different levels of headings. You 
can use any of the already existing templates for your Word document or you can design a template which 
can be used for all your company documents. 

Using Existing Template 

We will now understand how to use an already existing template for your newly created word document. A 
template is selected at the time when you create a new blank document. 

Step 1 − To start a new document, click the File tab and then click the New option; this will display 
the Available Templates. 
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Step 2 − Microsoft Word provides a list of templates arranged under Sample Templates or you can 
download hundreds of templates from office.com which are arranged in different categories. We will 
use Sample Templates for our document. For this, we need to click over Sample Templates; this will 
display a gallery of templates. You can try using the office.com option to select a template based on your 
requirement. 

 

Step 3 − You can browse a list of available templates and finally select one of them for your document by 
double-clicking over the template. We will select Equity Report template for our report requirement. While 
selecting a template for your document, you should select the Document Option available in the third 
column. This opens your document with predefined setting with which you can modify document title, 
author name, heading, etc. based on your document requirement. 

 

Create New Template 

You can create a fresh new template based on your 
requirement or you can modify an existing template 
and save it for later use as a template. A Microsoft 
Word template file has an extension of .dotx. The 
following steps will help you create a new template. 

Step 1 − To create a new template using an existing 
template, click the File tab and then click 
the New option; this will display the Available 
Templates to be selected. Select any of the available 
template and open it with the Template Option turned 
on. 
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Step 2 − You can now modify an open 
template as per your requirements and once 
you are done, you can save this template with 
a .dotx extension which is a standard 
extension for Microsoft Word Templates. 

You can create a template from a new 
document as well. Click the File button, and 
click New option to open a new document. 
Under Available Templates, double 
click Blank Document to create a new 
document template. Save the template with a 
unique name and .dotx extension. 

 

You can save the created template anywhere you click and whenever you like to use this template, just 
double-click over the template file and it will open a new template based document for you. 

 

 

If the style set needs to be changed, click the Style 
Set option; this will display a submenu to select any of the 
available style set. When you move your mouse over the 
different style sets, you will get real time text preview to 
give an idea about the final result. 

 

 

 

 
 
                                                                                               

To apply a selected style set, click over the style set and you 
will find that it is has been applied on your document. 

 

Similarly, you can try applying Font, Color and Paragraph 
Spacing. You can try these options yourself. 
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Use Graphics in Word  
 

In this chapter, we will discuss how to use graphics in Word . You can add beauty to your Microsoft Word 
documents by inserting a variety of graphics. This chapter will teach you two ways of adding graphics. 

Adding Picture in Document 

The following steps will help you add an existing picture in your word document. It is assumed that you 
already have a picture available on your machine before you add this picture in your Word document. 

Step 1 − Click on your document where you want to add a picture. 

Step 2 − Click the Insert tab and then click the Picture option available in illustrations group, which will 
display the Insert Picture dialog box. 

 

Step 3 − You can select a required picture using the Insert Picture dialog box. When you will click 
the Insert button, selected picture will be inserted in your document. You can play with your inserted picture 
in different ways, like you can apply quick styles to your picture, you can resize it, or you can change its 
color too. To try it, just -lick your inserted image and Word will give you numerous options available under 
the Format tab to format your inserted graphics. 

 

You can try yourself to insert other available graphics like Clipart, Different Shapes, Charts and SmartArt or 
Screenshots. 
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Adding WordArt in Document 

WordArt provides a way to add fancy words in your Word document. You can document your text in a 
variety of ways. The following steps will help you add WordArt in your document. 

Step 1 − Click in your document where you want to add WordArt. 

Step 2 − Click the Insert tab and then click the WordArt option available in the Text group; this will 
display a gallery of WordArt. 

 

 

 

 

Step 3 − You can select any of the 
WordArt style from the displayed gallery 
by clicking on it. Now you can modify 
the inserted text as per your requirement 
and you can make it further beautiful by 
using different options available. To try 
it, just double-click your inserted 
WordArt and Word will give you 
numerous options available from 
the Format tab to format your image. 
Most frequently used options are Shape 
Styles and WordArt Styles. 

You can try yourself to apply 

different options on the inserted 

WordArt by changing its shape 

styles, colors, WordArt Styles, etc. 
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Auto Correction in Word  
 

In this chapter, we will discuss auto correction in Word . The AutoCorrect feature automatically corrects 
common typographical errors when you make them. Let us learn how to use the auto correction option 
available in Microsoft Word  to correct the spelling automatically as you type the words in your documents. 

Setting AutoCorrect 

The following steps will help to enable the AutoCorrect feature in Microsoft Word. 

Step 1 − Click the File tab, click Options, and then click the Proofing option available in the left most 
column, it will display the Word Options dialog box. 

 

Step 2 − Click the AutoCorrect Options button which will display the AutoCorrect dialog box and then 
click the AutoCorrect tab. Now you have to make sure all the options are enabled, especially the Replace 
Text as you type option. It is also recommended to be careful when you turn off an option. 
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. 

 

 Option and Description 

1 

Show AutoCorrect Options Buttons 

This option will be used to display a small blue button or bar beneath text that 
was automatically corrected. Click this button to see a menu, where you can 
undo the correction or set AutoCorrect options. 

2 
Correct Two Initial Capitals 

This option changes the second letter in a pair of capital letters to lowercase. 

3 Capitalize first letter of sentences 

Step 3 − Select from 
among the following 
options, depending on your 
preferences 
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This option capitalizes the first letter following the end of a sentence. 

4 
Capitalize first letter of table cells 

This option will be used to capitalize the first letter of a word in a table cell. 

5 
Capitalize names of days 

This option will be used to capitalize the names of the days of the week. 

6 
Correct accidental usage of CAPS LOCK key 

This option will be used to correct capitalization errors that occur when you 
type with the CAPS LOCK key depressed and turns off this key. 

7 
Replace text as you type 

This option replaces typographical errors with the correct words as shown in 
the list beneath it. 

8 
Automatically use suggestions from the spelling checker 

This option tells Word to replace spelling errors with words from the dictionary 
as you type. 

 

Although Word comes preconfigured with hundreds of AutoCorrect entries, you can also manually add 
entries using the following dialog box and use the Replace and With text boxes to add more entries. I added 
an entry for Markiting which should be replaced with Marketing. You can use the Add button to add 
multiple entries. 

Step 4 − Click OK to close the AutoCorrect Options dialog box and again click OK to close the Word 
Options dialog box. Now try to type Markiting and as soon as you type this word, Microsoft Word 
autocorrects it with the correct word Marketing word 
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Auto Formatting in Word  
 

In this chapter, we will discuss auto formatting in Word . The AutoFormat feature automatically formats a 
document as you type it by applying the associated styles to text. Let us learn how to use the auto format 
option available in Microsoft Word to format the typed content. For example, if you type three dashes --- and 
press enter, Word will automatically create a line for you. Similarly, Word will automatically format two 
dashes - into an em dash (—). 

 

Setting AutoFormat 

The following steps will help you 
set the AutoFormat feature in your 
Microsoft Word. 

 

Step 1 − Click the File tab, 
click Options, and then click 
the Proofing option available in 
the left most column, it will 
display the Word Options dialog 
box. 

 

Step 2 − Click the AutoCrrect 
Options button; this will display 
the AutoCorrect dialog box and 
then click the AutoFormat As 
You Type tab to determine what 
items Word will automatically 
format for you as you type. 
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Step 3 − Select from among the following options, depending on your preferences. 

 

 Option and Description 

1 
"Straight quotes" with “smart quotes” 

This option will be used to replace the plain quotation characters with curly 
quotation characters. 

2 
Fractions (1/2) with fraction character (½) 

This option will be used to replace the fractions typed with numbers and 
slashes with fraction characters. 

3 
*Bold* and _italic_ with real formatting 

This option will be used to format text enclosed within asterisks (*) as bold 
and text enclosed within underscores ( _ ) as italic. 

4 Internet and network paths with hyperlinks 



14 
 

This option will be used to format e-mail addresses and URLs as clickable 
hyperlink fields. 

5 
Ordinals (1st) with superscript 

This option will be used to format ordinal numbers with a superscript like 1st 
becomes 1st. 

6 
Hyphens (--) with dash (—) 

This option will be used to replace a single hyphen with an en dash (.) and two 
hyphens with an em dash (—). 

7 
Automatic bulleted lists 

This option will be used to apply bulleted list formatting to paragraphs 
beginning with *, o, or - followed by a space or tab character. 

8 
Automatic numbered lists 

This option will be used to apply numbered list formatting to paragraphs 
beginning with a number or letter followed by a space or a tab character. 

9 
Border lines 

This option will be used to apply paragraph border styles when you type three 
or more hyphens, underscores, or equal signs (=). 

10 

Tables 

This option will be used to create a table when you type a series of hyphens 
with plus signs to indicate the column edges. Try with +-----+------+ ) and 
then press Enter. 

11 
Built-in heading styles 

This option will be used to apply heading styles to heading text. 

12 Format beginning of list item like the one before it 
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This option will be used to replace plain quotation characters with curly 
quotation characters. 

13 
Set left- and first-indent with tabs and backspaces 

This option sets left indentation on the tab ruler based on the tabs and 
backspaces you type. 

14 
Define styles based on your formatting 

This option automatically creates or modifies styles based on manual 
formatting that you apply to your document. 

 

Step 4 − Finally click OK to close the AutoCorrect Options dialog box and again click OK to close 
the Word Options dialog box. 

 

Table of Contents in Word  
 

In this chapter, we will discuss how to create table of contents in Word . A table of contents (or TOC) is a list 
of headings in the order in which they appear in the document. You can set a list of headings which should 
be a part of the table of contents. Let us learn how to create a Table of Contents. A table of content helps in 
navigating through a Word document by providing associated page numbers and direct links to various 
headings available on those pages. 

Create Table of Contents 

The following will help you to create Table of Contents in your Microsoft Word using various levels of 
headings. 

Step 1 − Consider a document having different levels of headings. 
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Step 2 − You can insert a table 

of content anywhere in the 

document, but the best place is 

always at the beginning of the 

document. So bring your 

insertion point at the beginning 

of the document and then click 

the References tab followed by 

the Table of Content button; 

this will display a list of Table 

of Contents options. 

Step 3 − Select any of the 

displayed options by simply 

clicking on it. A table of content 

will be inserted at the selected 

location. 
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Step 4 − You can select number of levels 
of headings in your table of content. If 
you click on the Insert Table of 
Content option available in the option 
menu, then it will show you a dialog box 
where you can select the number of levels 
you want to have in your table of content. 
You can turn ON or turn OFF the Show 
Page Numbers option. Once done, click 
the OK button to apply the options. 

Now if you press the Ctrl key and 

then click over the any link 

available in the table of content, it 

will take you directly to the 

associated page 
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Update Table of Contents 

When you work on a Word document, then number of pages and their content keep varying and accordingly 
you need to update your Table of Contents. Following are the simple steps to update an existing Table of 
Contents in your Microsoft Word. 

 

 

Step 2 − If you want to update just the page numbers then select the first option Update page numbers 
only available in the dialog box but if you want to update page numbers as well, then select the second 
option Update entire table and you will find your table of content updated with all the latest changes. 

 

Delete Table of Contents 

The following steps will help you delete an existing Table of Contents from Microsoft Word. 

Step 1 − Consider you already have a table of content as shown above. Click the References tab and 
next Table of Contents button which will display a list of Table of Contents options along with Remove 
Table of Contents option available at the bottom. 

Step 1 − Consider you 
already have a table of 
content as shown above. 
Click the References 
tab followed by the Update  
Table button; this will 
display the Update Table of 
Contents dialog box with 
two options. 
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Step 2 − Click over the Remove Table of Contents option to delete the existing table of contents. 

 
Email Documents using Word  

 

In this chapter, we will discuss how to email documents using Word . Microsoft Word can be used to send a 
Word document in an email as an attachment directly at the given email address without opening your email 
program. This chapter will teach you simple ways of sending email in a variety of formats, including a Word 
document file (DOC) attachment or a PDF, among others. 

Emailing Documents 

Following are the simple steps to send a word document as an attachment at the given email address. 

Step 1 − Open the document you want to send using e-mail as an attachment. 
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Step 2 − Click the File tab and then click the Save & Send option from the left most column; this will 
display a number of options to Save & Send, you will have to select the Send using Email option available 
in the middle column. 

 

Step 3 − The third column will have various options to send email which allows you to send your document 
as an attachment in DOC format or you can send your Word document in a PDF format. Click a method to 
send the document. I'm going to send my document in PDF format. 

When you click the Send as PDF option, it displays the following screen where you can type the email 
address to which you want to send your document, email subject and other additional messages as well. To 
send email to multiple recipients, separate each e-mail address with a semicolon (;) and a space 
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How to Insert Comments in Word 
 

How to Add Comments in Word 

Adding a comment to a document is like writing a note in the page's margin. You 

can use Word's comments feature to add suggestions, notes, or reminders to 

your documents. Comments appear in boxes at the side of the page. Select the text you want 

to add a comment to. Here's how to quickly add comments in every version of Word.   

 Adding a new comment in Word  

1. Highlight a portion of text you want to make a comment about. If you don’t want to comment on a 

specific segment of text, place your cursor near the part of the document mentioned relevant to 

your comment. Your comment will be created at the cursor’s position. 

2. Select the Review tab in the ribbon interface at the top of the window. 

3. Select New Comment to insert a new comment associated with the selected text or cursor position 

4. Type your comment text in the box. When you’re ready to commit the text, select outside the box. 

The comment will now be shown on the right side of the document until it's deleted or resolved. 

Extra Tips for Comments in Word 

 Comments can be edited like normal text, but fewer formatting options are available. Basic 

changes, like bold and italicized text, will work, as will font selection. 

 Images can be added to comments, but the space is so small your recipient will likely have trouble 

viewing them. The width of the markup area cannot be adjusted, so larger images will be cropped 

on their right side. 

 Once a comment is committed, the text remains highlighted. A dotted line will connect the 

highlighted text to the comment, which appears with the name of the user that created the comment. 

If a different user opens the document, the comments will appear in the same way you see them. 
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Changing Your Name in Comments 

Any comments you create will appear with your name as specified in Word. However, you can change the 

name and initials that appear at the top of your comments from within Word: 

 On Windows, you can change the displayed name at File > Options > General, then scroll to 

the Personalize your copy of Microsoft Office section. 

 On macOS, you’ll find the same section under Preferences > User Information. 

Once you find the aforementioned sections, type in your preferred name and initials. Be sure to tick the 

box beneath your name to force Word to use this information; this overrides your Office account name and 

replaces it with the name and initials specified here. 

 

Add footnotes and endnotes 

Footnotes and endnotes explain, comment on, or provide references for text in a document. Footnotes appear 

at the bottom, or the foot, of each page in a document, while endnotes appear at the end of a section or 

document. Other than that difference, they work the same way. 

Footnotes and endnotes have two linked parts: the note reference mark (usually a number) and the 

corresponding footnote or endnote. Word automatically numbers footnote and endnote marks for you, so 

when you add, delete, or move notes, they are automatically renumbered. 

Create Footnotes and Endnotes 

 

1. Place your cursor where you want to insert the footnote or endnote. 

2. Click the References tab. 
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3. Click the Insert 

Footnote or Insert 

Endnote button. 

A reference number is placed in 

the text, and a new footnote or 

endnote is created. Your text 

cursor is moved to the footnote or 

endnote, so you can type out your 

reference. 

4. Type your footnote or endnote. 

Modify Footnote and 

Endnote Properties 

Once you’ve added 

footnotes and/or endnotes, 

you can customize the way 

they appear and behave. 
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1. Click the Footnotes group dialog box 

launcher on the References tab. 

 

The Footnote and Endnote dialog box 

contains options to control how footnotes 

and endnotes appear. 

 

 

 Location: Select either Footnotes or Endnotes, and then click the Location list arrow and 

choose where the footnotes and endnotes appear. You can also click the Convert button to 

convert all footnotes to endnotes, or vice versa. 

 Footnote layout: Select whether footnotes appear with the same column layout as body text or act 

independently. 

 Format: Choose a number format or custom symbol to mark footnotes or endnotes, select a 

starting number, and control whether numbering restarts on every page or new section. 

 Apply changes: Choose whether the options you’re applying affect the whole document or just 

the selected sections. 

 

2. Adjust the options the way you want. 

3. Click Apply. 
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The selected options are applied to footnotes or endnotes, in the selected sections or across the entire 

document 

How to Combine Word Documents 

For most people, the quickest method for combining Word documents is to manually copy and paste them 

into one. This isn’t the best method for merging documents—a far easier method is to insert your documents 

as objects instead. Here’s how. 

To begin, open a new or existing Microsoft Word document. This is the “master” document where you’ll 

combine all of your Word documents into a single file. 

From the ribbon bar, click the “Insert” tab. 
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You’ll need to locate the “Object” button in the “Text” section. The icon may be large or small, depending on 

your screen resolution. 

Press the downward-pointing arrow next to the “Object” button and then click the “Text from File” option in 

the drop-down menu that appears. 

 

In the “Insert File” selection box, locate the first Word document you want to add to your open document. 

Select the file and then click the “Insert” button to add it to your document. 
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The contents of the selected Word document will be combined with your open document. 

If it’s a new document, the contents will appear from the beginning. If you’re merging Word files into an 

existing document, the contents of your inserted files will appear below any existing content. 

There are no limitations to this process—you can repeat these steps to combine as many Word documents as 

you like. 

You’ll need to think about the order of your final document before you merge multiple documents, however. 

In the example below, several Word documents have been named with the endings A, B, and C to clarify the 

order of insertion. 
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Merging multiple documents using the same Word format should mean your formatting, images, and other 

content move across to the new document, but double-check that this is the case when the merge process has 

been completed. 

If you’re moving from a DOC to a DOCX file, you might lose formatting or other content, depending on how 

recently the file was edited in a modern version of Word. 

 

Translate Word Document 
 

In this chapter, we will discuss how to translate a Word document. Microsoft Word has an option to translate 
a complete Word document from one language to another language using simple step. Let us learn how we 
can translate document content from English to some other language (Spanish). 

Translate Document Using Microsoft Translator 

The following steps will help you translate a document from one language to another language. 

Step 1 − Click the Review tab and then click the Translate button; this will display different options to be 
selected. 
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Step 2 − Select the Choose 

Translation Language option 

simply by clicking over it. This 

will display a Translation 

Language Options dialog box 

asking for selecting from and to 

languages. Here From is the 

source document's language and is 

the target document’s language. 

Step 3 − After selecting From 

Language and To Language, 

click OK. Now again go to Review 

tab and then click Translate button 

which will display different options to 

be selected. Select top 

option Translate Document option 

from the given options, this will 

display Translate Whole 

Document dialog box asking for your 

permission to send your document 

over the internet to be translated by 

Microsoft Translator. 
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Compare Documents in Word  
 

In this chapter, we will discuss how to compare documents in Word . Sometime you modify a Microsoft 
Word document without turning on the Track Changes mode; in such cases, tracking the changes becomes 
difficult and you will have to compare the original document with the modified document word by word. But 
you do not need to compare it manually, Microsoft Word provides an option to compare two documents very 
easily. Let us see how it can be done. 

Compare Two Documents 

Let us have the following two documents, (a) Original document (b) Modified version of the same document 
as follows 

Step 4 − To translate your 

document, you can click 

the Send button. This will send 

your document over the internet 

to be translated and you will have 

your document translated in your 

target language. 

Step 5 − Now you can 

copy your translated 

content manually in any 

other document and save 

it for final use. 
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Original Document 

 

Modified Document 

 



32 
 

The following steps will help you compare the two documents. 

Step 1 − Click the Review tab and then click the Compare button. This will display the two options to be 
selected. 

 

 

Step 2 − Select 

the Compare option simply 

by clicking over it. This will 

display a Compare 

Documents dialog box 

asking for the two versions 

of the Word document that 

need to be compared with 

each other. 
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NOTE − While comparing two documents you can use the different settings available at the Compare 
Documents dialog box under the More button 

 

Document Security in Word  
 

Microsoft Word provides a high level of security for your word generated documents. You can set a 
password for a document to stop unauthorized reading and editing of the document or if you want someone 
just to read the document then you can set editing restriction on your word document. This chapter will teach 
you how to make your document password protected and restricted from editing and formatting. 

Set Document Password 

Once you set a password for a document then you will be able to open the document only if you know the 
password. If you forget your password, then there is no way to recover it and to open the document. So you 
need to be careful while setting a password for your important document. 

The following steps will help you set a password for a Word document. 

Step 1 − Open a Word document for which you want to set a password. 

Step 2 − Click the File tab and then click the Info option and finally the Protect Document button which 
will display a list of options to be selected. 

Step 3 − Select the Original 
Document and the Revised 
Document and click the OK button 
to display the differences in two 
documents. Left column on the 
screen would show all the changes 
done over the course of changes and 
you will see original as well as 
modified version of the document on 
the same screen. You can walk 
through these changes using 
the Previous & Next button 
available under the Review tab. 
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Step 3 − Select the Encrypt with 

Password option simply by clicking 

over it. This will display an Encrypt 

Document dialog box asking for a 

password to encrypt the document. The 

same dialog box will appear twice to 

enter the same password. After entering 

password each time, click 

the OK button. 

Step 4 − Save the changes, and finally 

you will have your document 

password protected. Next time when 

someone tries to open this document, it 

will ask for the password before 

displaying the document content, 

which confirms that now your 

document is password protected and 

you need password to open the 

document. 
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Remove Document Password 

You can remove a document password 
only after opening it successfully. The 
following steps will help you remove 
password protection from your Word 
document. 

Step 1 − Open a Word document the 
password of which needs to be 
removed. You will need the correct 
password to open the document. 

Step 2 − Click the File tab followed by 
the Info option and finally the Protect 
Document button which will display a 
list of options to be selected. 

Step 3 − Select the Encrypt with 

Password option simply by clicking 

over it. This will display an Encrypt 

Document dialog box and password 

which will be in a dotted pattern. You 

need to remove this dotted pattern from 

the box and make it clear to remove the 

password from the document. 
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Now when you will open your document next time, Word will not ask you for any password because you 
have removed the password protection from the document. 

Set Editing & Formatting Restrictions 

The following steps will help you set editing restrictions in a Word document. 

Step 1 − Open a Word document for which 
you want to set editing restrictions. 

Step 2 − Click the File tab and then click 
the Info option and finally the Protect 
Document button which will display a list 
of options to be selected. 

Step 3 − Select the Restrict Editing option 
simply by clicking over it. This will open 
the actual document and it will also give 
you the option to set editing restrictions in 
the Restrict Formatting and Editing area. 
Here you can set formatting as well as 
editing restrictions on the document. 
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Remove Editing & Formatting Restrictions 

You can remove the editing restriction from your document using these simple steps. 

Step 1 − Open a Word document for which you want to remove the editing restriction. 

Step 4 − One you are done with 
your setting, click the Yes, Start 
Enforcing Protection button 
which will display a Start 
Enforcing Protection dialog box 
asking for password so that no 
one else can change the setting. 
You can enter the password or 
you can leave it simply blank 
which means there is no password 
setting for this protection. 

Step 5 − Finally click 

the OK button and you will 

find that your document is 

editing (or formatting if you 

applied) protected. 
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Step 3 − Select the Restrict Editing option simply by clicking over it. This will display the Restrict 
Formatting and Editing area as follows. 

 

Step 2 − Click the File tab and 

then click the Info option and 

finally the Protect 

Document button; this will 

display a list of options to be 

selected. 
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Set Watermark in Word  

 

In this chapter, we will discuss how to set watermark in a Word document. A watermark is a picture that 
shows up faintly behind the text on a Word document page. When you draft a document, you can watermark 
the document with Draft Copy stamp, or you can watermark a duplicate document with the Duplicate stamp. 
Microsoft Word allows you to stamp with watermark using simple steps explained in this chapter. 

Set Standard Watermark 

The following steps will help you set standard watermark in word document. A standard watermark is the 
one which is already defined by words and cannot modify their font or color etc. 

 

 

 

 

 

 

 

 

Step 4 − Now click the Stop 

Protection button. If you had set up a 

password at the time of setting the 

editing or formatting restrictions, then 

you will need the same password to 

remove the editing or formatting 

restrictions. Word will now ask for 

the same using the Unprotect 

Document Dialog box , otherwise it 

will simply remove the restrictions. 
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Step 1 − Open a word document in which you want to add a watermark. 

Step 2 − Click the Page Layout tab and then click the Watermark button to display a list of standard 
watermark options. 

Step 3 − You can select any of the available standard watermarks by simply clicking over it. This will be 
applied to all the pages of the word. Assume we select the confidential watermark. 
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Set Custom Watermark 

The following steps will help you set custom watermark in word document. A custom watermark is the one 
which can be modified text and its font, color and size etc. 

 

 

 

 

Step 4 − Now you can set a 
picture as watermark or you can 
set predefined text as watermark; 
you can also type your text in 
the Text box available at Printed 
Watermark dialog box. We will 
set text watermark 
as DUPLICATE and also set its 
font color and font size. Once all 
the parameters are set, click 
the OK button to set the 
parameters. 

Step 1 − Open a Word document in 
which you want to add a 
watermark. 

Step 2 − Click the Page Layout 
tab and then click 
the Watermark button to display a 
list of standard watermark options. 
At the bottom, you will find 
the Custom Watermark option. 

Step 3 − Click over the Custom 
Watermark option; this will 
display the Printed 
Watermark dialog box. 
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Remove Watermark 

The following steps will help you remove an existing watermark from a Word document. 

 

 

Step 1 − Open a Word document the 
watermark of which needs to be 
deleted. 

Step 2 − Click the Page Layout 
tab followed by 
the Watermark button to display a 
list of standard watermark options. 
At the bottom, you will find 
the Remove Watermark option. 

Step 3 − Click Remove 
Watermark option; this will delete 
the existing watermark from the 
document. 

 



43 
 

 

 

 

 

Congratulations, You Have Completed Advanced Microsoft 
Word  

 


